HomeTechnical Support » Printing


Check Print Preview is Blank - can't seem to print Messages in this topic - RSS

Posts: 3

Posts: 3
Hello: I'm using a 30 day trial of PrintBoss on Win10
  • I initially tried QBO: Easy, when I couldn't get that to work, I upgraded to QBO Essential
  • I have setup a bank in PrintBoss with micr info, except fractional transit, which I don't know, so left blank.
  • I select 'Transactions' on QBO and choose 'Expenses'
  • I select the check
  • I click on 'Preview and Print Check'
  • I get a blank pop up
  • I click 'Print' anyway, and go to the printing setup screen, where I verify that 'PrintBoss 50' is the selected printer.
  • I click 'print', even though the preview here is also blank

Nothing happens.
I navigate to c:/programdata/wellspring/printboss and verify I can get into both Spool and Transfer directories, each of which is empty.
I also tried running PrintBoss with administrative privilege and repeating all of the above.
Nothing seems different.

Any thoughts?


0 link

Powered by Jitbit Forum © 2006-2013 Jitbit Software