HomeGeneral Inquiries

Any non-technical question about Wellspring Software's products and services

System Requirements Messages in this topic - RSS

Nancy
Administrator
Posts: 708


11/29/2018
Nancy
Administrator
Posts: 708
the latest version of PrintBoss will work, however, the crystal reports for Sage 300 ERP Version 5.6 are no longer distributed with the software. You would need to request the reports you need. PrintBoss is a Windows based program. The latest version will run on Microsoft supported platforms. If you will have multiple users, then it should be installed on a shared server. Or it can be installed on one user workstation, for single user access. Check printers should be standard HP compatible printers with PCL5e or PCL6 drivers (not PS). The appropriate printer model will depend on the amount of printing and if the bank requires, the availability of MICR ink toner cartridges.
edited by Nancy on 11/29/2018
0 link
blwittmeier
Posts: 1


11/29/2018
blwittmeier
Posts: 1
I have a client on Sage Version 5.6. Will the latest version of print boss work with that version? What hardware requirements are there?
Thanks.
0 link






Powered by Jitbit Forum 8.3.8.0 © 2006-2013 Jitbit Software