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Bank Accounts, or Bank Records, are typically setup in PrintBoss after the application is installed and provide 
options to work with your accounting software.  Additional records can be purchased as needed. 

PrintBoss provides a database, or Bank List, that stores information used to print checks.  Bank data is not pulled 
from the accounting software’s database.  The information stored can include the Bank Name, Bank Address, Bank 
MICR information, and Company Information for the account.  The MICR information includes the bank routing 
number, account number, and check number format.  Since PrintBoss can store multiple bank accounts, there is 
normally some data from the accounting software that PrintBoss can use to select the correct bank record when a 
check is printed through PrintBoss.  Once the account is selected, PrintBoss can use any of the fields in the bank 
record as the source for commands.  In particular, the #MICR command is used to print the MICR across the bottom 
of the check. 

Initially, the Standard edition of PrintBoss provides 10 bank records for your convenience.  More accounts can be 
added by purchasing and installing a Bank Module.   Each module, or Bank Key, adds 5 blank bank records to the 
database in PrintBoss.  When the number of purchased bank accounts reach 80 (14 modules), the number of available 
records becomes unlimited.  Contact Wellspring Software to purchase additional Bank Modules or visit our web site. 

See Appendix A for a more thorough description of the fields on the PrintBoss Bank Edit window. 

 PrintBoss Enterprise has unlimited bank records. 

CREATE A BANK RECORD 

Fill in the fields that will be used for printing checks.  Sample data is provided for many of the fields.  If you do not 
want to use or display a field, make sure it is blank.   

NOTE: 

Beginning in PrintBoss version 5.71.1, PrintBoss includes Wizards to assist in setting up Bank information as well 
as Logo and Signature files. 

1. Click on the Edit menu and select Bank List from the main PrintBoss window.  The PrintBoss Bank List 
opens.  Initially, the Bank Code for each record starts with Unused.   

2. Select the first available record.   
a. Select an Unused Bank if one is available. 

b. Click the plus  button in the menu bar if you have unlimited banks and need to add a new 
record or if you rebuilt your table after deleting records. 

3. Select the PrintBoss Bank Edit window. 
a. Double-click on the record; OR  
b. Click the Edit Bank button. 

4. Enter data for the appropriate fields.  The following steps include recommendations. 
a. Primary tab: 



 

 

 

i. Bank Code – Required.  This should match the checking account code used in your 
accounting software.  Beginning with PrintBoss version 6.01.3, the default is 60 
characters.  Prior to version 6.01.3, this field is limited to 50 characters and can be 
updated to 60 characters. 

ii. Bank Prompt – PrintBoss will leave the Record number in this field if it is not changed.  
Enter a prompt that will help you identify this account.  The field length is 25 characters. 

iii. Bank Information – Typically, the Name and Address1 fields are used.  The Address1 
field usually contains the city and state of the bank.  The other fields in this section are 
often blank.  Each field in the Bank Information section has a length of 40 characters. 

iv. Company Information – Fill in the fields to be printed on the check face.  Unused fields 
must be empty to prevent them from printing. 

1.  Name – The company name is entered when a logo is not used.  The field 
length is 60 characters. 

2. 2nd Name – This field is available for a second name or d/b/a.  This field is often 
blank.  The field length is 60 characters. 

3. Address 1 – Enter the street address for the company. The field length is 40 
characters for each address line. 

4. Address 2 – Enter the city, state, and zip or postal code for the company. 
5. Address 3 – Optional; may contain country, phone, fax, or email information. 
6. Address 4 – Optional; may contain country, phone, fax, or email information. 

v. Fractional Code – Enter the Transit number provided by the bank.  Use the slash ( / ) 
symbol to represent the fraction symbol (–).  The field length is 20 characters. 

vi. Next Check Number – This field is ignored unless you are using accounting software, 
such as QuickBooks, that does not print a check number to PrintBoss.  If this is the case, 
enter the next check number from the check registry.  PrintBoss will prompt the user to 
confirm or change this value at the beginning of each check batch.  This field will NOT 
update the check registry in the accounting software.  The field length is 10 characters. 

vii. Confirm Check # at start of batch – See the Installation Notes you printed for your 
accounting software.  Typically, this is set to Auto…. 

viii. Include bank on Popup Bank Request List – Optional.  Typically, the word Unused is 
left at the beginning of the Bank Code for unused bank records and Suppress if 

"Unused" in Bank Code is selected from the drop-down menu.  This will remove all 
unused bank records from the popup Bank Request List when a Bank Code match is not 
detected by PrintBoss. 

ix. Password Required at start of batch – Optional.  This feature provides the ability to 
limit the use of this bank record.  If a password is entered, the ability to view or edit the 



 

 

bank record should be removed under Options/Security on the PrintBoss Master 
Application. 

x. Account Auto Select Options – Optional.   
1. Always Confirm Auto Selection – This feature is only available when the 

Enforce Exact Bank Code Match and Allow for Selection when multiple 

Bank Codes match options are selected at the bottom of the Options / 
Configuration / Internal tab in PrintBoss. 

2. Enable "Payroll" alias name – This feature is only available when Allow bank 

account to be AP and Payroll is selected at the bottom of the Options / 
Configuration / Internal tab in PrintBoss. 

b. MICR tab  

 

i. Routing Number – Enter this value exactly as it is provided by your bank, including 
dashes.  This field allows a maximum of 11 characters to allow for longer routing 
numbers with a dash. 

ii. Account Number – Enter this value exactly as it is provided by your bank, including 
dashes.  Use periods to represent spaces.  Spaces, and not the periods, will display in the 
MICR Line.  The maximum number of characters allowed is 20. 

iii. Check Number Format – Select the value indicated by the Installation Notes printed for 
your accounting software.  Most accounting packages use CChkNo.  QuickBooks and 
Quicken use BBBBBB or BChkNo. 

iv. Include US Funds flag (45) on MICR line – Select this option when the US Funds flag 
is required.  This is typically for Canadian checks written on US Funds. 

v. Custom Format – This field cannot be edited unless the Custom radio button under the 
Check Format Type section is selected.  This is not recommended without the assistance 
of as Wellspring Software technician. 

vi. Sample MICR line – This graphic displays how the MICR will look on the check or 
deposit slip. 

vii. Check Format Type – Choose Standard 8.5" Business Checks for most applications.   
c. Miscellaneous tab (Optional) 



 

 

 

i. Miscellaneous Information – Optional.  These fields are available to accommodate 
special circumstances, such as adding Text to the check that is specific to this bank 
account.  These fields are often used to hold EFT information as well.  The Values field 
can contain a special value or text and can be added to the check or used in a Positive Pay 
or EFT file.  The Description field can be edited to describe the item in the Values field.  
The field length for each value is 40 characters. 

ii. Miscellaneous Flags 
1. 2nd Signature Line – Select this checkbox to add a second signature line to your 

checks for this bank record. 
2. Miscellaneous Flags – Optional.  These fields are available to accommodate 

special circumstances and evaluate to True when checked.  The Description field 
can be edited to describe the purpose of the flag. 

3. Date/Amount Box – Select this flag to use the older Date/Amount Box format 
instead of the newer Convenience Amount format.  The newer format is often 
preferred by banks that scan the dollar amount. 

iii. Canadian Style Date/Amount – Select this checkbox if you want the style of the date 
and amount on the check to follow the CPA Standard 006 format. 

iv. Enable Security Text on Check – Remove this check box to remove the security text on 
the upper right section of the check face. 

d. Signatures & Logos tab (Optional) 



 

 

 

i. File Name – Enter the file path and name, including the extension, or browse to select a 
Logo or Signature for the appropriate field.  The graphic files associated with these file 
names should be stored in the Logos folder of the PrntBoss directory folder.  These 
graphics are bank specific and will only print when this bank record is used.  The field 
length is 40 characters. 

ii. Position – Adjust the X (horizontal) and Y (vertical) positions for the graphic.  These 
measurements are in inches from the left and top edge of the page, respectively. 

iii. Options – Enter an option to apply to the graphic.  For example, /Watermark adds a 
medium watermark to the graphic when the variable associated with this option is added 
to the form (see Appendix A). 

iv. Range Condition – Add a high and low dollar amount to determine when a signature 
should print on a check. Example:  Enter 10000 in the Lo field and 9999999 in the Hi 
field of Signature 2 to only print the signature file associated with this field when the 
check amount is greater than $10,000 and less than $10 million. 

v. Size – Adjust the size of the Logo or Signature by inches (Width and Height) or 
Percent.  You cannot use both at the same time.  Percent is the preferred method as it 
maintains the aspect ratio of the Logo and Signature(s). 

vi. Align Address – PrintBoss version 5.736 and above includes the options to align the 
address ‘Below’ the logo or to the ‘Right’ of the logo.  This feature automatically works 
with newer PrintBoss Forms included with PrintBoss 6.0 and above. 

e. Security tab (Optional) – See Bank Security later in this chapter. 
f. ACH Definition tab (Optional) – See Ach Setup, Chapter 20, for more information. 



 

 

 

i. Prefill AHC Information – Beginning with version 6.01.1, a prefill button has been 
added to prefill fields from the Primary and MICR tabs of the Bank Record.  NOTE: 
This should not replace confirming this information with your bank, but does provide a 
quick way to test ACH. 

ii. File Header Record Fields - These are the fields referenced in the SignOn tab of the 
ACH File Editor. 

1. Immediate Destination – Enter the routing number for the ACH Operator that 
will receive the file.  The field name is {bACHImdDstNo}.  The field length is 9 
characters, but can be adjusted to 10 with the help of a Wellspring Software 
technician. 

2. Immediate Origin – Enter the routing number for the ACH Operator that will 
send the file.  Normally, this is the same value as the Immediate Destination 
unless the bank provides other instructions.  The field name is 
{bACHImdOrgNo}.  The field length is 9 characters, but can be adjusted to 10 
with the help of a Wellspring Software technician. 

3. Immediate Destination Name – Enter the name of the ACH Operator, bank, or 
receiving point that will receive the ACH file.  The field name is 
{bACHImdDstName} and may contain up to 23 characters. 

4. Immediate Origin Name – Enter the name of the ACH Operator, bank, or 
sending point that is sending the file.  The field name is {bACHImdOrgName} 
and may contain up to 23 characters. 

5. File ID Modifier – This field starts with ‘A’ and should be manually 
incremented for each file printed in a single day.  The field needs to be manually 
reset for a new day if more than one file was sent previously.  The field name is 
{bACHFileIDMode} and is only 1 character in length, 

6. Pre-Note Override if checked – This field is a global override command that 
ignores the individual ‘Pre-Note’ settings in the Payee List records.  This field 
should only be checked when testing ACH with the bank or when the first file is 
sent to the bank and should be removed after testing.  New recipients can be pre-
noted in the Payee List. 

7. The following is an image of the SignOn tab for the ACH File Spec where these 
fields are used: 



 

 

 

iii. Company/Batch Record Fields – These are the fields referenced in the Header tab of 
the ACH File Editor. 

1. Service Class Codes – Select the appropriate Service Class Codes from the 
drop-down menu.  The field name is {bACHSvcClassCode} and contains 3 
characters.  The choices are: 

a. 200 – Mixed Credits 
b. 200 – Mixed Debits 
c. 220 – Credits Only 
d. 225 – Debits Only 
e. 280 – Automated 

Mixed Credits or Debits are used with banks that require a Balanced File. 
2. Company Name – Enter the Company Name as it appears on this bank account.  

This is typically a truncated version of the Immediate Origin Name entry.  The 
field name is {bACHCompName} and has a length of 16 characters. 

3. Company Discretionary Data – This is an optional field to enter one or more 
codes to identify this batch.  This is for company use only.  The field name is 
{bACHCompDisc} and contains 20 characters. 

4. Company Identification – Enter a specific company identifier, usually “1” 
followed by the Employer Identification Number (EIN).  The field name is 
{bACHCompID} and is 10 characters in length. 

5. Standard Entry Class – Select the appropriate code from the drop-down menu.  
The field name is {bACHStdEntryClsCod} and contains 3 characters.  The 
choices are: 

a. CCD – Corporate to corporate EFT; used to pay vendors 
b. PPD – Prearranged payment and deposit; used to pay employees or 

individuals 
c. CTX – Corporate Entry Detail Record; A CTX file is only available as 

a customization.  
6. Company Entry Description – Enter a description for this batch that will be 

communicated to the receiver, such as PAYROLL or PURCHASES.  The 
designation is established by the company.  The field name is 
{bACHCompEntry} and is 10 characters in length. 

7. Originating DFI Identification – This value is typically the first 8 digits of the 
originating bank’s routing number.  The field name is {bACHOrgDFIID} and 
contains 8 characters. 

8. The following is an image of the Header tab for the ACH File Spec where these 
fields are used: 



 

 

 

iv. Balanced File – Select this column when the bank requires a balancing entry for the 
credits (or debits) listed in the Detail section of the ACH file.  The fields will then appear 
on the Balance Record tab of the ACH File Editor. 

1. Routing Number – Enter the routing number with leading zeros as entered in 
the Originating DFI Identification field.  The field name is {bACHBalRout} and 
can accommodate up to 8 characters.  A check digit is added by PrintBoss per 
the ACH Rules to create a 9-character field. 

2. Account Number – Enter the account number for this bank record. The field 
name is {bACHBalAcct} and can accommodate up to 17 characters. 

3. Account Name – Enter the company name as it appears on this bank account.  
The field name is {bACHBalName} and includes 22 characters. 

4. The following is an image of the Balance Record tab for the ACH File Spec 
where these fields are used: 

 

v. Payee List – The Payee List determines which vendors or employees will receive 
payment through ACH (see the image at the beginning of page 38).  This feature also 
provides fields to store the required ACH information used on the Details tab of the ACH 
File Editor.  Alternatively, these fields may be assigned from data that is printed from the 
accounting system. 

1. (active) – Select the Payee List check box to activate this feature. 
2. Browse button – Select the folder “Browse” button to select the name of a 

Payee List.  The Payee List is created under the Edit menu.  Create a Payee List 
for this bank before activating this option. 



 

 

3. Add Record – Click on the “add record” drop-down menu to choose how to 
treat new records when there is no current match for the payee name.  The 
choices are: 

a. Create Empty Record in List – Creates an empty record with only the 

{DocRecip} name from the check batch.  The record will not be active 

in the Payee List. 
b. Ignore Payee – This is the default beginning with PrintBoss version 

6.01.3. 
c. Alert with option to Add/Ignore – PrintBoss will prompt the user to 

Add or Ignore a record that does not have a match in the selected Payee 
List. 

vi. More Info – Click this button to view a list of fields that must be assigned from data 
printed from the accounting software or entered in the Payee List as well as optional 
fields to assign. 

 

NOTE:  For more information on ACH, see Chapter 19. 

 
g. FTP tab (optional) – See Chapter 21, FTP, for more information. 

  

 

i. ACH, PosPay, and PS16 – Select a predefined FTP account if you will be using FTP 
with any of these features. A separate FTP account can be selected for ACH, PosPay, and 
PS16 files. 

ii. Edit FTP Accounts – This button provides access to the FTP Editor if the user has 
sufficient security to the FTP Editor.  

5. Click OK to save changes to the information. 

NOTE: 

Changes made to Logos or Signatures in a bank record only apply to that bank record.  If more than one bank 
record includes a logo or signature that requires an adjustment, the change needs to be made to each bank record. 

COPY/TAG/PASTE  

Occasionally, it is beneficial to copy part or all of the information from one bank record to another.  This is 
accomplished using the Copy/Set Tags / Paste / Clear Tags buttons at the bottom of the Bank Edit dialog as follows. 

COPY 
1. Select the Bank Record you want to copy and click the Edit Bank button to open the Bank Edit dialog.   



 

 

2. Click the Copy button.   Almost all of the fields from the current bank (on all tabs) will be stored on an 
invisible clip board.  These fields cannot be Paste at this point.   

3. Proceed to Set Tags. 

SET TAGS 
Start with the instructions for Copy above.   

1. Open the destination or new Bank Record.   
2. Click the Set Tags button to select all fields.  Only fields that are tagged will be filled from the clip board.  

Tagged fields are displayed in yellow.  Notice PrintBoss will not tag the Check Number Format, Check 
Format Type, or Custom Format fields on the MICR tab.  There are a couple of fields on the Primary tab 
that are not highlighted as well. 

3. Hold the CNTRL key and click in a field to remove the tag.  This will toggle off and on.   
4. Proceed to Paste. 

PASTE 
Start with the instructions for Set Tags above.   

1. Click the Paste button after you are finished removing or adding tags to the Bank Record fields. 
2. Proceed with Clear Tags. 

CLEAR TAGS 
This button will turn off the highlight on all fields.  

1. Hold the CTRL button and click on a field to clear the highlight from that specific field. 
2. Click the Clear Tags button after you finish pasting fields.  This will not clear the data in the fields.   
3. Click OK when you are finished. 

ADDING BANKS 

The Standard edition of PrintBoss includes 10 bank records.  Additional bank records can be added by purchasing a 
Bank Module, previously called a Bank Key, from Wellspring Software.  Each bank module adds 5 bank records.   

There are two ways to activate additional Bank modules.  Your computer must have internet access to use either of 
these methods.  Please contact Wellspring Software if you do not have internet access. 

 PrintBoss Enterprise includes unlimited bank records.  Simply click on the plus (+) sign in the menu bar of 
the PrintBoss Bank List to add bank records.  Beginning in version 6.01.4, PrintBoss automatically adds 5 
bank records when there are no ‘Unused’ bank records. 

There are two ways to activate additional Bank modules.  The computer must have internet access to use either of 
these installation methods.  Please contact Wellspring Software if you do not have internet access. 

 Click UTILITIES from the main PrintBoss window and select INSTALL MODULES / BANK LIST 
MODULES / INSTALL BANK MODULES.  Enter the codes provided with the bank module purchase. 

 Or use the online installation method from any computer that has PrintBoss installed.  Enter the following 
URL into your web browser www.WellspringSoftware.com/downloads/demos.aspx.  Click on the link for 
PBBanks.exe and select Run or Save. 

BANK LIST MAINTENANCE 

PrintBoss has the ability to Import/Export bank lists beginning in version 5.31.1.  The user must first login as 
Supervisor (Administrator) before using this feature. 

IMPORT BANK LIST 
PrintBoss can import an Excel file saved as a *.csv file. 

1. Open Excel. 
2. Enter the column labels in Row 1. 



 

 

a. The labels need to exactly match the name and order of the PrintBoss bank list.   
b. You do not need to enter labels for columns if you do not have data.  PrintBoss will enter default 

values automatically. 
3. Enter or import the Bank Records by row.   

a. Do not leave blank rows.   
b. You cannot import more bank records than licensed in PrintBoss. 

4. Save Excel as a *.csv file. 
5. Open PrintBoss. 
6. Login as Administrator. 

a. Click on the File menu and choose User Log-In. 
b. Enter the supervisor name and password.  The defaults are: 

i. Operator Name – Administrator or Supervisor. 
ii. Password – ADMIN (This is the Master Password and may have been changed on the 

Security Settings window.  It is case sensitive beginning in PrintBoss v.5.71.3). 
7. Click on the Edit menu and select Bank List. 

8. Click on the Tools button  to the left of the Bank Code label. 
9. Select Import. 

10. Navigate to the location of the *.csv file. 
11. Select the *.csv file. 
12. Click Open. 

PrintBoss will populate the Bank List with this data. 

EXPORT BANK LIST 
1. Open the PrintBoss Master Application window. 
2. Login as Administrator. 

a. Click on the File menu and choose User Log-In. 
b. Enter the supervisor name and password.  The defaults are: 

i. Operator Name – Administrator or Supervisor. 
ii. Password – ADMIN (This is the Master Password and may have been changed on the 

Security Settings window.  It is case sensitive beginning in PrintBoss v.5.71.3). 
c. Click OK to continue. 

3. Click on the Edit menu and select Bank List. 
4. Hold down the Shift or Ctrl key to select a range of bank records. 

a. Shift allows you to select contiguous records. 
b. Ctrl allows you to select non-contiguous records. 

5. Right-click on the selected records and choose Export. 
6. Click Yes to continue. 
7. Enter a name and destination for the file. 
8. Click Save. 

DELETE BANK LIST RECORDS 

Single Bank Records can be deleted by selecting a record and clicking the minus  button in the menu bar or by 

right-clicking on a file and selecting delete.  The selected record will always have the arrow  in the left column. 

Multiple Bank Records can be deleted using the Shift or Ctrl keys to select a range of records.  Ranges are 
highlighted in blue. 

1. Open the PrintBoss Master Application window. 
2. Click on the Edit menu and select Bank List. 
3. Select a range of Bank Records.  Use one of the following methods: 

a. Click on the first record in the range.  Hold the Shift key and click the last record in the range.  
The range will be highlighted in blue.  This method works for contiguous records. 

 



 

 

b. Click on the first record in the group.  Hold the CTRL key and click each record you want to 
delete.  The records in the range are highlighted in blue.  This method works for non-contiguous 
records. 

 

4. Right-click on one of the highlighted records and select Delete. 

NOTE: 

Be sure to right-click on a blue highlighted record before selecting delete.  Otherwise, the wrong record will be 
deleted.  In the example below, the record with the arrow will be deleted instead of the blue highlighted records. 

 

REBUILD TABLE 
The Bank List table will automatically try to Rebuild after records are deleted.  This can only take place when no 
other users have PrintBoss open.  When the table does not rebuild, the total number of records in the list does not 
update to reflect the true number of records.  You can Rebuild the table manually when everyone is out of PrintBoss. 

1. Open the PrintBoss Master Application window. 
2. Click on the Edit menu and select Bank List. 

3. Left click on the Tools button  to the left of the Bank Code label. 
4. Select Rebuild Table. 

PrintBoss will provide a confirmation window before rebuilding the table. 

SORT BANK LIST RECORDS 
There are two ways to sort records in the Bank List: 

1. Click on the drop-down menu in the menu bar and choose a sort order. 
a. Natural Order – The order the records were originally numbered (Unused Bank01, Unused 

Bank02, etc.) or imported. 
b. Bank Code Order – This is an alpha-numeric field. 
c. Bank Prompt Order – This is an alpha-numeric field. 
d. Bank Name Order – This is an alpha-numeric field. 
e. Company Name Order – This is an alpha numeric field. 

2. Click on one of the darker gray labels to sort by that label.  These labels match the last four choices in the 
drop-down menu. 

Numbers appear before letters.  PrintBoss adds a yellow highlight to the selected Sort column.  This sort selection is 
retained when closing PrintBoss. 

ADJUST MICR PLACEMENT 

The location of the MICR line is calculated by PrintBoss based on the directives passed in the #MICR command. 
Typically, this placement is accurate for a check printed at the bottom of an 11" page.  Sometimes there are small 
differences in alignment from printer to printer.  A separate adjustment can be made in the Configuration of 
PrintBoss to correct the alignment.  Once this is made, it should not need to be changed unless the printer, printer 
driver, or operating system is changed. 

The MICR Offset Adjustment is set in PrintBoss both vertically and horizontally. This setting is global for all 

forms and is workstation and printer specific.   



 

 

Select OPTIONS / CONFIGURATION from the PrintBoss Master Application window to access the adjustment 
settings.  The adjustments may be completed with the help of the MICR Adjust Wizard or by manually adjusting the 
values.  It is best to use the values calculated by the MICR Adjust Wizard. 

MICR ADJUST WIZARD 
Click on the MICR Adjust Wizard button to open a step-by-step adjustment wizard.  This method can be used with 
US and Canadian style checks.  Follow the steps for the wizard to satisfactorily adjust the placement of the MICR.  
Click on Finish to exit the Wizard.  Upon completion, the MICR Offset Adjustment values will be modified. 

MANUAL MICR PLACEMENT ADJUSTMENT 
An alternative method is to manually adjust the settings.  This method is seldom used as checks no longer 
come with the Transit character symbol on the back of the check as shown on the right. 

Adjust the horizontal (Left/Right) and vertical (Top/Bottom) alignments independently of each other so the laser 
printed "Transit Character" overlays the Transit Character preprinted on the back of the check stock.  (Hold printed 
copy up to the light to see if it is properly aligned). This adjustment may be completed with the help of the MICR 
Adjust Wizard or by manually adjusting the values. 

These measurements are in thousandths of an inch to allow for very accurate placement. 
Start with larger numbers such as increments of 50 to be able to see the initial adjustment, 
then fine tune with smaller values.  Decrease the MICR offset to shift the forms Left or Up.  
Once the value reaches 0, decrease into negative numbers if further adjustment is needed. 

MICR adjustment settings are saved locally on the workstation.  If PrintBoss is running from a shared drive, settings 
on each workstation can be adjusted without impacting the other workstations. 

MICR PLACEMENT RANGE 
As each piece of paper runs through the printer with slight variations, no two pages will print exactly the same.  For 
this reason, a range of placement is acceptable according to the American Banking Association and the Canadian 
Payments Association. 

BANK SECURITY 

Security can be added to each Bank Record to define the users who may access the Bank Record.  This process 
starts with enabling bank security. 

SETUP GENERAL SECURITY (OPTIONAL) 
Click on the Options menu on the PrintBoss Master Application window and choose Security. 

1. Enter your Master Password.  The default Master Password is ADMIN.  The password is case sensitive 
beginning with PrintBoss version 5.71.3.  If this has been changed, contact your Administrator.  See 
Chapter 11, Security Features, for more information. 

 

2. Click OK.  The Security Settings window opens. 
3. Click on the Enable User Security in Banks button at the bottom of the General Settings tab. 
4. Select Enable Bank User Security and click OK.  The name of the bank security button changes to 

Disable User Security in Banks. 



 

 

 

5. Select the Display ONLY primary fields in bank list browse… option to hide sensitive information on 
the Bank List and encrypt key fields. 

    

6. Click OK to exit the Security Settings window. 
Once the bank security is enabled, log into PrintBoss as the Administrator. 

NOTE: 

It is not mandatory to create user accounts on the Security Settings window.  Bank records can be secured by 
entering the Windows Users names on the Bank Edit Security tab as described below.  This only applies to Bank 
Security. 

LOG-IN AS ADMINISTRATOR 
1. From the PrintBoss Master Application, click on the File menu and choose User Log-In. 
2. Enter the Operator Name for the Administrator/Supervisor (the default is Administrator). 
3. Enter the Master Password (the default is ADMIN).  The password is case sensitive beginning with 

PrintBoss version 5.71.3.  The log-in window will close after a successful log-in. 

Next, add security to a Bank Record. 



 

 

SETUP BANK SECURITY 
1. Click on the Edit menu and choose Bank List. 
2. Select a bank and click the Edit Bank button. 
3. Select the Security tab. 
4. Click the Users Listed Here radio button.   

 

5. There are two methods for adding names to your security list: 
a. PrintBoss Defined Users 

i. The far-right column lists the users defined in PrintBoss Security as described under 
Setup General Security above. 

ii. Select one or more name(s) from the right column and click the Add Selected PB Users 

button.  The name(s) will move to the left column. 
b. Windows Users 

i. Click on the Add Windows Users button at the bottom of the right column.  The 
PrintBoss ‘Add Windows User Addition’ window opens. 

ii. Enter the WinUserName of the person who should have access to this Bank Record. 
iii. Click OK when you are finished making changes to this bank record. 

6. Click Close when you are finished with the bank list. 

Only people in the Users with Rights to this bank account list will be able to open or edit this Bank Record. 

 


