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8 Software Training Notes

Work-Archive Files 03 Dec 2009

PrintBoss captures documents to a work file. Documents stay in the work file until they are overwritten or
archived. Work and archive files can be reprinted and sorted. PrintBoss also allows you to create reports to view
or print lists of these documents.

CONFIGURE WORK/ARCHIVE FILES

Work and Archive files can be saved by user.

1. Open the PrintBoss Master Application.
2. Click on the Options menu and select Configuration.

E_Pn'ntﬂoss Conﬁaurdtions Dialog _ k'_h . Q@g

Settings ] Internal ] Menus] Legacy ]

MICR Offset Adjustment 1 Mon-MICR Offset Adjustment

0 2P 4] MCR Adust Wizara 0 = p —

Left/Right Top / Bottom Left/Right Top / Bottom

Private Folder Mames SetGlobally |w

Work Files Archive Files

| |winUsername} ~]

[v Allow temporary folder change when browsing work file. [~ Allow temporary folder change when browsing archive.

Request List Private File

|<Comm0n> j
- v Enable PrintBoss Windows Printer Driver Processing
Always Capture Settings NT Capture Offsets i
Request List determines Form/Bank [ X ]1—‘ v ez _I v Use Default Offsets
|[(ReqList I~
| "NONE} J FrintBoss Printer Driver settings have been moved to the

'Options / PrintBoss Driver Settings" diglog.
"PBHINFO” flag overrides above v

Allow Fragmented PB#INFO line [+

W OK |

3. Locate the Private Folder Names section on the Settings tab.

a. Work Files — The recommended setting for Work Files is {WinUserName}. PrintBoss will
create folders by Windows User Name in the Work folder of the PrntBoss Home directory. This
allows each user to track their own documents and prevents other users from accidentally
overwriting the work files.

b. Archive Files — { WinUserName} is also the recommended setting for tracking Archive
documents, but there are times when a Common folder is more advantageous for creating audit
reports.

4. Select the Set Globally check box to save the {WinUserName} setting for all PrintBoss users. This
applies to both the Work Files and Archive Files when they display the {WinUserName} setting.

5. Select Allow temporary folder change when browsing work file or archive when individual folders
are used for users and a Supervisor or Wellspring technician needs to browse and view the files of another
user. Browsing these files is explained later in this section.

X cancel ‘
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NOTE:

The remaining settings on the Configuration window may vary based on the accounting software your
organization is using. See Chapter 4, Sefup, for an explanation of these settings.

a—

Click OK when you are finished.
Click on the Edit menu and choose Form Files.

8. Select the desired form and click the Edit button.

Editing Form : "TEST4" (= [ B [
RunTime Objects | Footer Objects |
§etlingsl Special Controls | Block Mirrors | Multi-Parts & Printers | Comments |

Description Form Width, Length [ 8500 [11.000  [Letter, Porrait  w |

Form Date [ 17232008 [10:26 AM Size/Orientation Alerts | Orientation or Size Mis-Match |
InterForm Delay W Printer Paper Size |Default e
Form Mext Number [~ |0 Copies W Documents

Captured Text Treatment

X.YText Offset  [0.000  [0.000 | Forms per Page | 1 I

bon S =mce Crientation ,m

Point Adjust ’U— Waork/Archive File Compression u

Ignore Text Between IW IW Work Files Indexed at creation |

Text / Image Capture Mode Archive Files Indexed at creation o

| Text Only is captured (Legacy PrintBos | | Default Print Order Natural Order

- Immediate Print Dialog Method
- |Start printing w/out prompt j
-

Auto-Archiving Completed Records

|Overwrite Woaork File at Start of Batch j
Mone (Manual)

Archive Completed Records

Archive Completed Records w/Prompt

Delete Completed Records 0K c |
Delete Completed Records w/Prom v HCnncs |
b Dve Ol at Start of Batcl -

Archive Records after 0 days.

Archive Records after 0 days w/Prompt
Delete Records after 0 days.

Delete Records after 0 days w/Prompt.
Archive Work File at Start of Batch

9. Click on the Auto-Archiving Completed Records drop down menu on the Settings tab and choose an
Archive method.
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a.

b.

None (Manual) — Work file documents are not archived or deleted automatically. Any changes
to the work files need to be made manually.

Archive Completed Records — Work file documents are automatically transferred to Archives
after successfully printing.

Archive Records w/Prompt — User is prompted to archive documents after they finish printing.
Delete Completed Records — Work file documents are automatically deleted after successfully
printing. They are not moved to Archives.

Delete Completed Records w/Prompt — User is prompted to delete documents after they finish
printing. Documents are not archived.

Overwrite Work File at Start of Batch — This is the default setting for standard forms.
Documents remain in the Work File until the next print batch is started. Then the existing
documents are deleted and the new documents temporarily stored in the Work File. Documents
are not archived.

Archive Records after _ days — PrintBoss displays a Days till Archiving field when this option
is selected to allow the user to input when the completed records will be automatically transferred
to Archives. The larges available value is 299999.

Archive Records after _ days w/Prompt — PrintBoss displays a Days till Archiving field when
this option is selected to allow the user to input when they will be prompted to archive completed
records. The largest available is 299999.

Delete Records after _ days — PrintBoss displays a Days till Archiving field when this option is
selected to allow the user to input when the completed records will be automatically deleted.
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j-  Delete Records after _ days w/Prompt — PrintBoss displays a Days till Archiving field when
this option is selected to allow the user to input when they will be prompted to delete completed
work file documents.

k. Archive Work File at Start of Batch — Completed work file documents are automatically
transferred to Archives at the start of the next batch printed to the same PrintBoss work file.

10. Click OK on the Form Editor to save your changes.
11. Click Done to exit the Form Select window.

OPEN DOCUMENT WORK FILES /ARCHIVES

Documents may be temporarily stored in the Work File, depending on the Auto-Archive setting selected on the
Settings tab of the Form Editor. These documents may be Printed, Archived, Indexed, or printed in a Report list.
Document Work Files and Archives work substantially the same way.

1. Open the PrintBoss Master Application.
2. Click on the File menu and select Open Document Work Files.
3. Select a form from the list and choose an action from the buttons on the right side of the window.
a. Print — Reprint a selected document or all documents in the Work File. A range can be selected
from the Scope. Be sure to select Allow Reprints and Original or any other available copies
before clicking the Print Start button.

PrintBoss : Print Copies Dialog (=] B [
Copies for <Test_CK1= Records ;42
i iE PrintBoss Default HP Color LaserJet 4700 PCL 6

[ FirstCopy Individual Copy <Positive Pay File=

Print Start

Done

Options ==

v Allow Reprints

Scope
RecMo | Recipient [Amount | Doc Mo Misc. Bank Current
Start jl 1 [StuNeale | 1250[110 | Fiftn/Third Bz A1
First
=111 0.0C|16285 Fifth/Third Bz
Eid Zl | | | | | | Last
Order Collation Method
{+ {+
) {2 =
& Printer Select (used as the "PrintBoss Default Printery
" HP Color Laserlet 4700 PCL G Setup

b

4

b. Browse — View a list of the documents in the selected Work file and confirm their Printed status.
Capital letters in the Printed column indicate successful printing. Lower case letters indicate

printing was not successful.

File Browse :C\PrntBoss\Work\Paula\MTax1.dbf E@I&J
M 44 4 F M F 1/6 Doc Mo. Order hd View | Print | Done |
“rAlDate Batclf;_ime IDate DDCT?;?_:; IDocNo Farm ‘Printed Recipient ‘Misc [FaxMa) ‘Amount BankCode =
20071218 0712 0000000006 B Cemo Bank Account 3405661.18 L |

20071218 153418 200712 153413 0000000007 MTax1 P Arizona Department of Revenue 15607.84 S
20071218 153418 200712 153413 0000000008 MTax1 P Airizona Department of Revenue 54000.00
20071218 15:3418 200712, 15:34:15 0000000009 MTax1 P DES Unemplayment T ax 280,40
20071218 153418 (200712 153413 0000000010 MTax1 P Kentucky State Treazurer 19054 .50
20071218 153418 (200712 153413 0000000011 MTax1 P Treazurer, K Unemplopment Inz 131578
— —
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ii.
iii.

1v.

PrintBoss Work-Archive Files

Select a document and click the View button to preview the entire document. See
Chapter 9, Form File — Modify from the Document View to learn more about this feature.
Click the Print button to print the selected document.

Click on the drop down menu to the left of the View button or click on a dark gray
column heading to sort the list. Sorting is only available when the Work or Archive File
has been Indexed.

Right-click on a document in the list to view additional choices.

c. Delete — Delete documents in the selected Work or Archive File that meet one of the following
conditions. This action cannot be reversed.

1.
ii.
iil.

Delete Only Completed Records (original and all copies printed).
Delete Records Created Between a specified data range.
Delete All Records.

d. Archive — Transfer or Delete records in the Work File that meet the selected condition. The
conditions are similar to those listed for Delete above.

i.

ii.

Transfer moves the documents to the specified folder in the Archive folder of the
PrntBoss Home directory. By default, the name of the Archive folder is the same as the
Work File and Form name.

Delete permanently removes the selected records. This action cannot be reversed.

e. Index — Index the documents in the Work or Archive File for sorting.

f. Report — Work/Archive Reports creates a list of
reports that meet the specified criteria. This is a

great auditing and search tool. Click the | Doz No. Drder =]
View/Print Report button after entering your Include Only this Bank [** suffis for wild card)
criteria to View and Print a list of the results. I =
i. Order — Enter a sort order is this file is Includs Batches Created on or betweer:
Indexed. We used Doc No. (Check No.) | 17172007 @] |oo00:00
for this example. [12/31/2007 || 15207
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i.

ii.

iii.

ii.

iil.

iv.

Vi.

Vii.

The two choices presented when no Index exists are: 1) Leave with no index; and 2)
Index file. Choose Index file to sort the documents in the File Browse window.

The choices change when a Work or Archive File has been Indexed: 1) Disable Indexes;
and 2) Rebuild Existing Index.

Select Pack Database on the Index Maintenance window to resize a file after many
documents have been moved or deleted.

= [ E ) |

PrintBoss Work/Archive Reports

Orider

Bank — Select a bank record to report on
documents associated with a specific bank =

. Include Recipients between:
account. An asterisk (*) can be used as a |
wildcard to select all bank records or bank |
records that start with the same name.
Date/Time Range — Use the calendar

Include Document Mumbers between:

buttons or type in the fields to specify a
data range. Type in the far left fields to
enter a time range. This is particular
helpful for audits trails.

Recipients — The recipient range is
alphabetical. Example: enter Lockhaven
and Sloan to select all recipients that
appear alphabetically between these two
names.

Document Numbers — This range is
alpha-numeric.

Document Amount — This range is only
numeric.

Include Document Amounts between:

—
——

Include Document Misc. between:

&

Wigw/Print R epg

Il

Document Misc. — This range is alpha-numeric.
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viii. A sample of the report results is displayed below.

Batch Date between : "01/31/2007 00:00:00" and "12/31/2007 16:52:07" = | B |

BED W4 r M & BE o

PrintBoss Work File Listing Batch Date between : "01/31/2007 00:00:00" and "12/31/2007 16:52:07"

m

Page: 1
Printed: 2/19/2008 5:07:02 PM

Order : Doc Mo. Order
[ ]

Batch Date/Time  Doc. Date/Time Doc. Mo. Doc. Amnt. Recipient Misc Bank Printed Form
12M8/2007 15:34:18  12M8/2007 15:34:1% 0000000006 3,405,661.18 Demo Bank Account P MTax1
12M8/2007 15:34:18  12M8/2007 15:34:1% 0000000007 15,607.84 Arizona Department P MTax1
12M8/2007 15:34:18  12M8/2007 15:34:1% 0000000003 54,000.00 Arizona Department P MTax1
12M8/2007 15:34:18  12M8/2007 15:34:1% 0000000009 280.40 DES Unemployment P MTax1
12M8/2007 15:34:18  12M8/2007 15:34:1% 0000000010 19,054.50 Kentucky State P MTax1
12M8/2007 15:34:18  12M8/2007 15:34:1% 0000000011 1,315.78 Treasurer, KY P MTax1
Total Doc Amount: 349591970 5
4 [Tl +
Pagel of 1

Select the Print button to print this list.

Click Close to close the Batch print window.

Click Close to close the PrintBoss Work/Archive Reports window.
Click Done when you are finished with Work/Archive File Select

Nownks

BROWSE WORK/ARCHIVE FILE SELECT

You can browse for Work or Archive files created by other PrintBoss user when Allow temporary folder change
when browsing work file/archive is selected on the Configuration dialog under the Options menu.

1. Open the PrintBoss Master Application.
2. Click on the File menu and choose Open Document Work Files or Open Document Archives.

2 Work File Select (= [ [

Ca_UP3-1RST_ARPS D
CHS5_aP1 Frirt
Deposit]

ON_FR4

HAB_LL1 Bravise
HaB_LLT

HAB_PR1

HAMDCHEZ Delete
JD_AF1
JD_Chk4
Jom
Jonz

MT axl
Qrion_AP
PT_AP3
(OB_CHK4
(QB_CkWIT
0B _olCk] el
Text_Ckd

Tre AP

WARS_INY Done

|F'au|a j

3. Click on the browse (folder) button at the bottom of the window.

»

Archive

m

Index

NOTE:

The folder button is not present unless the Allow temporary folder change when browsing... option is
selected on the Configuration dialog under the PrintBoss Options menu.
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4. Select a different user from the Browse for Folder list. Occasionally there are files under the main Work
folder as well.
5. Click OK. The work/archive files for the selected user will display in the Work/Archive File Select list.

WORK FILE/ARCHIVE EDIT

The Work Edit window for Work and Archive Files contains useful information and functionality.

1. Open the PrintBoss Master Application.
2. Click on the File menu and choose Open Document Work Files or Open Document Archives.
3. Select a Form from the list and click the Browse button.
4. Right-click on a document in the list and select Edit. The Work File Edit window opens.
Work File Edit =@ = |
Batch Date/Time Record Date/Time
|2006-05-08  |10:11:21 |2008-05-06  [10:11:48
Form Bank.
Ch_4P2 [BANKDT:ANY BANK, LSA
Documnent Mumber Document Armount
45211 | 334.54
Document Recipient Printed
|RECEIVER GENERAL FOR CANADA POe

Mizc [Fax Phone]

Mizc2 [Emal &ddress]

Statusz Log

Bl1-/87 /2809 B5:32:86P Copw=Z Operator MHewver Sent
Bl-/87-2809 B5:24: 18P Copw=2 Operator MHever Sent
B81-87-2089 B5:22:15F Copy=2 Page:2-2 Emailed Successfully to Paula®

o OFK x Cancel |

S

5. A description of these fields follows.

a. Batch Date/Time — Displays the date and time the work file was created.

b. Record Date/Time — Displays the date and time the selected document was created.

c. Form - Displays the Form used to process this document. Edit this field to display and print this

data on a different form.

d. Bank — Displays the name of the bank used to process this document. Changes to this field will
not update the document.
Document Number — Displays the check number.
Document Amount - Displays the check amount.
Document Recipient — Displays the Payee or Recipient if this is a check.
Printed — Displays the status of each copy of this document. Upper case characters indicate the
document was successfully printed or skipped. Lower case characters indicate a print failure.
Blank indicates no printing was attempted.

S o
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i. Misc (Fax Phone) — Enter a fax number to refax or manually fax a document copy set to <Fax
Service>.
j. Misc2 (Email Address) — Displays contents of Misc2. This can be used for an email address.
k. Status Log — Displays status information for E-mail and Fax Service copies sent from PrintBoss.
6. Click OK when you are finished.
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