HomeTechnical Support » E-mailing

E-mailing

EMAIL is stuck in manual Messages in this topic - RSS

Nancy
Administrator
Posts: 732


5/31/2013
Nancy
Administrator
Posts: 732
The print status indicates that you have 1 original and 1 copy setup in your PrintBoss form. The upper-case S indicates that PrintBoss skipped both copies based on a condition. Most likely, you have set the original to print only if there is no E-mail address present on the check document. And the copy will E-mail out if there is an E-mail address present on the check document. If the E-mail address is present, but not being captured correctly, that would cause PrintBoss to skip processing that document. Take a look at these documents from our web page, they could help troubleshoot your issue further.
TechNote: Emailing with Sage Accpac.
TechNote: Skip Processing Document Parts of Copies
edited by Nancy on 5/31/2013
0 link
maxboss
Posts: 1


5/31/2013
maxboss
Posts: 1
EMAIL is stuck in manual mode - the printed flag is 'SS' - where in the FORM is this manual setting. Print Time is immediate - we have followed the support document and tried a variety of suggestions, the work file is correct and we can manually email from this location with success. Can you suggest where we should look to change to automated mode?
0 link






Powered by Jitbit Forum 8.3.8.0 © 2006-2013 Jitbit Software