HomeGeneral Inquiries

Any non-technical question about Wellspring Software's products and services

Enterprise Messages in this topic - RSS

Nancy
Administrator
Posts: 732


2/6/2014
Nancy
Administrator
Posts: 732
Yes. If this is a new installation of PrintBoss, please call or email Support to have the 5.5 version of the Accpac files transfered. They are no longer in the setup program.
0 link
nevillestoke
Posts: 1


2/6/2014
nevillestoke
Posts: 1
I have a client still operating on Accpac V5.5 - Is version 5.73.2 compatible with this version of Accpac?
0 link






Powered by Jitbit Forum 8.3.8.0 © 2006-2013 Jitbit Software