HomeTechnical Support » Error Messages

Error Messages

access violation message Messages in this topic - RSS

email submissions
Posts: 173

email submissions
Posts: 173
Sent: Thursday, June 7, 2018 7:03 PM
Subject: FW: printboss access violation message

Print boss can properly see there’s a check file in a given entity folder, but when we click Yes to process it, we received the below error a few times today. The error seems to appear randomly – three times today several hours and many checks processed between the first and second/third errors. This is not the first check for the entity folders.

Here’s some data about what we saw and tried troubleshooting:
  • The initial error today was from a check file in 01HL1 folder, the second in the 01FUN folder – different check files each time. The user and I both received the first error, which is the only one I tried testing myself.
  • For the first one, the check file could be successfully printed from a different folder. Also, other check files could be printed from in the 01HL1 folder.
  • For the second one, we copied the check file to the 0117N folder and got the same error once again. Then I deleted and repasted the 01FUN check file back into the same 0117N folder and it printed without the error. A subsequent 01FUN check file printed without an error 5 minutes later.

I tried looking for that error in the PrintBoss Help without any success. Do you have any information about what that error is trying to tell us?
0 link

Powered by Jitbit Forum © 2006-2013 Jitbit Software